NodeJS, NPM & Bower on openSUSE 13.1

If you find yourself working with any NodeJS and/or Bower components or if you are in need of that, and if you are working with openSUSE, you’ll find that nodeJS in official repos are pretty much outdated (Dec ’13).

You’ll need to add this repo and update your NodeJS, so npm commands works and does not give you ENOENT errors:
http://download.opensuse.org/repositories/devel:/languages:/nodejs/openSUSE_13.1


No Response

Leave us a comment


No comment posted yet.

Leave a Reply